Re: Problem with Industry Scenario on a NUC7i7DNH


Steve Osselton
 

Hi Liu,

On inspection was running an old BIOS version, have upgraded to latest version (DNi70067) and disabled hyper threading.
Things are improved in that I now get diagnostics from the serial port:

ACRN Hypervisor
calibrate_tsc, tsc_khz=2100000
[11041475us][cpu=0][sev=2][seq=1]:HV version 1.4-unstable-2019-11-18 09:13:55- DBG (daily tag:) build by mockbuild, start time 11028016us
[11054921us][cpu=0][sev=2][seq=2]:API version 1.0
[11059914us][cpu=0][sev=2][seq=3]:Detect processor: Intel(R) Core(TM) i7-8650U CPU @ 1.90GHz
[11069846us][cpu=0][sev=2][seq=4]:Assertion failed in file hw/pci.c,line 250 : fatal error

So still failing.

Also as a comment, the BIOS settings descriptions, are badly out of step with what you see from the latest visual BIOS.

Cheers Steve.

On Wed, 8 Jan 2020 at 13:46, Liu, Fuzhong <fuzhong.liu@...> wrote:

Hi Steve,

Please disable Hyper thread in BIOS for workaround.

This issue is fixed in  v1.5; will release soon.

 

BR.

Fuzhong

 

From: acrn-users@... <acrn-users@...> On Behalf Of Steve Osselton
Sent: Wednesday, January 8, 2020 8:32 PM
To: acrn-users@...
Subject: [acrn-users] Problem with Industry Scenario on a NUC7i7DNH

 

Hi,

Am essentially following the deployment instructions for the ACRN industry scenario
using a NUC7i7DNH with a serial port connected.

https://projectacrn.github.io/latest/getting-started/rt_industry.html

Flashing clear-31670-live-server.iso worked fine. Then followed the "Use the pre-installed industry ACRN hypervisor"
section and installed serial port support. Again this all worked fine and looked good.

I then rebooted the NUC. At HDMI console get "Intel NUC" banner with the following at top LHS of screen:

detected 8 processes, 8 enabled
current on process 0

And on serial port:

E0S0 S0

Not sure what has happened here. Am I missing something obvious ?

Thanks Steve



--
Engineering Director
IOTech Systems Ltd.

Join acrn-users@lists.projectacrn.org to automatically receive all group messages.