Re: Problem with Industry Scenario on a NUC7i7DNH

Liu, Fuzhong

Hi Steve,

Please disable Hyper thread in BIOS for workaround.

This issue is fixed in  v1.5; will release soon.





From: acrn-users@... <acrn-users@...> On Behalf Of Steve Osselton
Sent: Wednesday, January 8, 2020 8:32 PM
To: acrn-users@...
Subject: [acrn-users] Problem with Industry Scenario on a NUC7i7DNH



Am essentially following the deployment instructions for the ACRN industry scenario
using a NUC7i7DNH with a serial port connected.

Flashing clear-31670-live-server.iso worked fine. Then followed the "Use the pre-installed industry ACRN hypervisor"
section and installed serial port support. Again this all worked fine and looked good.

I then rebooted the NUC. At HDMI console get "Intel NUC" banner with the following at top LHS of screen:

detected 8 processes, 8 enabled
current on process 0

And on serial port:

E0S0 S0

Not sure what has happened here. Am I missing something obvious ?

Thanks Steve

Join to automatically receive all group messages.